How to install Wacom Drivers in Mac OS X Yosemite

Lot of Mac users reported this issue. Old Wacom tablets no longer works after upgrading to OS X Yosemite. This issue also happened in Mavericks.
Devices: Intuos 2 XD-0608-U, Intuos GD-0608-U, Intuos 4, Intuos 5.
Solution 1;-

  1. Open applications folder and locate Wacom Tablet folders.
  2. Use utility in each folders and choose “Remove” option under “Tablet software”.
  3. After software is removed, restart your Mac computer.
  4. Finally download and install latest 6.39 driver.

Solution 2:-
If the latest version (6.39) does not fix your issue, visit Legacy drivers page and install 6.2.0w4 driver.
Solution 3: (for old Bamboo fun)

  1. In your system preferences, uninstall wacom app.
  2. Go to
  3. Find latest drivers for Bamboo tablets.
  4. Download and install  MacOSX – Driver 5.3.5-4 (10.7x – 10.10x).

Note : If you can’t access tablet’s Preferences panel in the System Preferences, change the mode of system preferences app to 32 bit.
OS X Yosemite system preferences Wacom tablet
Before doing these steps, backup your preferences. After installed latest driver, click the backup setting file to put settings back.
If you have any other Wacom driver issues in OS X Yosemite, do let us via comment.

1:57 pm

4 responses to How to install Wacom Drivers in Mac OS X Yosemite

I can't get my Wacom Graphite 630-CTE Wireless tablet to work under Yosemite. Any ideas how to fix this? Love to have a working tablet again…

Oh well, my GD 0608 U won't work with any driver on Yosemite anymore. I tried all the tricks you listed but didn't work. 16 years of faithful service and I use it almost daily. Only changed the nibs 5 times in all that time. I'll be using my portable Intuos Pen Tablet from now on. One thing I must say about Wacom tablets. They are reliable.

The OS X 10.10 Yosemite Would not recognize my wacom intuos comic in any circumstances, even if I relocate the Usb port and reboot the mac. I tried to find the file but it doesn't show up either. I searched every possible solution but it involves having the application in the file, which I clearly do not. Thanks in advance!

Leave a Reply