Unable to Close Apps on iPhone X, Xs and Xs Max in iOS 12


Apple has just released iOS 12 for iPhone and it adds many features. One of my friends had an issue that he could unable to close the app on his iPhone X. When he tried to close the app from iPhone by swipe up a screen to open apps but he couldn’t close the app because there was no red minus to close apps. It was reducing the battery level and he was really frustrating. He didn’t know how to handle this situation.
Somehow, he solved the issue. Now, he can close the apps from his iPhone in iOS 12. Has anyone else faced this issue? If yes, read this article. Here I will tell you those solutions to get rid of unable to close apps on the iPhone.
Solution 1: Power Off your iPhone

  1. Press and hold the side button until the slider appears.
  2. Then drag the slider to turn off your device.
  3. To turn on your iPhone X, press and hold the side button until the Apple logo appears.
  4. Another way is, go to Settings -> General -> Shut Down.

Solution 2: Reset All settings

  1. Go to Settings-> General -> Reset.
  2. Tap “Reset All Settings”.
  3. Enter your Restrictions Passcode.
  4. Tap “Reset All Settings” in the pop-up box.
  5. Again tap “Reset All Settings” to confirm.

Solution 3: Force Restart your iPhone

  1. Press the Volume Up Button and release it.
  2. Press the Volume Down Button and release it.
  3. Press and hold the Side Button until the Apple Logo appears.

Note: Don’t press “Volume Up” and “Volume Down” at the same time.
Solution 4: Force Close an Apps

  1. Swipe up the screen from bottom left corner to the middle of the screen. When you will get the closed apps, leave your fingers from the screen.
  2. Either you can hold the app until seeing the minus symbol and tap on the minus symbol to close the app or swipe up the app to close.force-close-apps

I think this article has solved your problem. If you have any other solution or doubt regarding this article, tell us through your comments.

10:36 am

Leave a Reply