iPhone Doesn’t Take Screenshots on FaceTime [Solved]


I have updated my iPhone to iOS 12. After updating, I couldn’t take a screenshot on FaceTime and there is no screenshot button. Has anyone else faced this same issue? You don’t worry because here I gonna tell you some solutions to fix this facetime screenshot issue. I will sure that this article helps you to get rid of this problem.
Solution 1: Force Restart your iPhone
iPhone 6 and earlier
Press and hold the Home Button and Power Button (Sleep/Wake) until the Apple Logo Appears.
iPhone 7 & 7 Plus
Press and hold the Side Button and Volume Down Button until the Apple Logo appears.
iPhone 8, 8 Plus, & X

  1. Press the Volume Up Button and release it.
  2. Press the Volume Down Button and release it.
  3. Press and hold the Side Button until the Apple Logo appears.

Note: Don’t press “Volume Up” and “Volume Down” at the same time.
Solution 2: Take a Screenshot
iPhone 8 and Earlier

  1. Press and hold the side or top button
  2. Click the Home Button immediately and then release the side or top buttons.
  3. Now, the screenshot will be captured. You can check it on your photos app.

iPhone X

  1. Press and hold the side button on your iPhone X.
  2. At the same time, click volume up button and then release it.

Solution 3: Restore your Phone
If the above solutions didn’t work for you, try this.

  1. First, connect your iPhone to the Mac.
  2. Then open iTunes on your Mac.
  3. Click the iPhone icon at the top.
  4. Now, click Summary tab at left corner.
  5. A pop-up box will appear to confirm the action and tap Restore.
  6. Then iTunes will restore your iPhone.
  7. When your phone restarts, you can see a few options. You have to select “Set Up as New iPhone”.

We hope this article has solved your problem. If you have any doubt or idea regarding this article, let us know through your comments.

7:17 am

Leave a Reply