Apple TV remote not working? Here's how to fix it

This problem mostly happened because of the dead batteries. So change the batteries. Use coin battery : CR2032 or BR2032 lithium 3.0 V batteries.
Also read : Apple support guide to change the batteries.
Solution 1:

  • Hold your remote close to Apple TV
  • Press and hold Menu and Rewind button together for 6 seconds. Your apple TV might give a single flash after 6 seconds. So the remote now works.

Solution 2: (If the pairing not working with Mac)
This problem happened because of the Mac settings. On your Mac, go to Apple ->System Preferences -> Security & Privacy.
Select “Click the lock to make changes” option. Let it unlock the computer. Enter username and password.
Mac disable remote control
Click “Advanced” button and un-check “Disable remote control infrared receiver”.
Then click “OK” button.
Solution 3: (Use remote app)
Install the remote app in your iPhone, iPad or iPod to control Apple TV and follow the Apple support guide.
Solution 4:-
Press the Menu button and check if the Apple TV light blink? If not then follow the steps.

  • Reboot your Apple TV. Hold down Menu button and Down button together until light blinks. Un-plug the device. Wait 6 seconds and plug it back in.
  • Un-pair and re-pair the remote: To un-pair remote, hold down Menu & Left button together until icon(remote with 2 cloud like icon) appears on the screen. This means remote un-paired.
  • Then re-pair the remote : Hold down Menu button & Right button together.

If you have any issues, do let us via comment.

5:16 pm

14 responses to Apple TV remote not working? Here's how to fix it

My wife does have the Apple Remote app on her iPhone, but it cannot wake up the AppleTV, which then appears to be not on the network. If I wake it up, the Apple TV often does not recognise her Apple Remote app until she restarts her phone! 😮
However, my Android phone (with IR, ie. Samsung) works every time. I have found one more fix for her. By the way, the Apple Remote itself is doing nothing when trying the Menu+Down or Menu+Left re-pairing fixes, even after dismantling and cleaning the internal parts and ensuring that the buttons all click fine. To replace the Apple Remote (apart from ordering another one) I discovered that the Apple TV settings (in the Remotes section) allowed programming unused keys on another remote to be used for the Apple TV controls! 😀 Now the Hitachi TV remote can control the Apple TV, and I've drawn her a guide to which buttons to use.

Oh, by the way! The Android app that works perfectly with my Samsung Galaxy S5 to control the Apple TV and other TVs and devices around the house is called Peel Smart Remote (by Peel Technologies). I tried numerous other Android remote apps that were useless.

When I first got my apple tv, I automatically connected it to the app on my iphone, & that disconnected my original remote. Months have gone by & it's been working fine. Out of nowhere, my app disconnects & to reconnect it, I have to enter the code it gives me (on my iPhone screen) to enter into the apple tv. I'm unable to do so because my original remote doesn't want to connect to the apple tv, & trust me I've tried everything! I mean everything! Do I just need to buy a new remote? Help!?!?

I have charged my remote all day and tried to unpair it using my phone remote.
No matter what button I press there is no light blinking on the box or the remote.

Before my remote stopped working it was having issues with the right arrow direction not positively registering. It failed totally after maybe becoming wet as it was next to the dogs water. It would not respond at all even after a complete drying. I wanted to get a replacement as the pairing/unpairing trick did not work. Some of the aftermarket remotes stated that "This replaced remote can fully functional work as the original one, but CANNOT PAIR/UNPAIR with
the Apl TV. If only there is a light on the front of Apl TV flash three times in quick succession
when you click a button on the replaced remote, but have no other respond, it means the Apl TV has
been paired with another original remote. Please make sure that your Apl TV has not been paired
before, or unpair the Apl TV first, otherwise this replacement remote can not work." Disheartened I decided to get creative. I soaked the unresponsive remote in ethyl alcohol and after another drying session the remote sprang back to life with a new feel to it. The contacts must have become gummed with the years of use. I hope this alternative procedure might help someone if the first and second recommended actions don't work. The ethyl alcohol was obtained in Mexico, I suppose Isopropyl may work just as well for those who don't live close to the border. Just wanted to let the community have another option.

My Silver aluminum remote wont work as of today. In the past, I paired it and that fixed this issue, but not this time. No response. I tried to go into my settings and privacy etc but the "disable remote control inferred receiver" was not an option in my settings. There were only two selections: Log out and Require an Admin password etc…
I really don't know what to do now!

Leave a Reply