Problems After Updating to iOS 8.1.2?


Apple released iOS 8.1.2 update in 9th December 2014.  This iOS update add some support, features and bug fixes like ringtone & text tone disappearing issue and battery drain issue.

iPhone and iPad users had reported lot of issues with iOS 8.1.1, including music sync issue, home button issue, no service issueAirPrint not working problem, battery drain issuering tones &  text tones gone and iPad 2 very slow issue.

iOS 8.1.2

Now some iOS users reported some issues based on new iOS 8.1.2 update in Apple support communities.  They said, “it still not fix some old issues like ” battery drain problem didn’t solved in iOS 8.1.2 and WiFi issue.

SEE ALSO : Download iOS 8.2 For iPhone, iPad, iPod touch

So if you hit any issue based on Apple new iOS 8.1.2 update, do let us via comment. We will try to find solutions for your iOS 8.1.2 issues and inform you via comment.

9:24 pm

268 responses to Problems After Updating to iOS 8.1.2?

i have an iphone 5c and my snapchat will not work when i am connected to wifi…does anyone know how to fix this. ive tried restarting my phone and deleting the app and re installing it but it will not work.

I installed my iPhone 4s with the new update and now it wont turn on at all. Contacted apple and all they say is to hold the power and home button until the logo comes up. Never does. From a previous update iTunes stopped recognising the device so last backup was a few months ago. Anyway to get my photos off?

Before I was using iOS 8.1.1 and there was no issue but as soon as I upgraded with iOS 8.1.2 my WiFi couldn't function……should I say no to apple..

I just got a replacement iPhone 6 plus and updated it to 8.1.3 and got all my data and photos onto it when I got a popup with only one option…it said I had the option to try the photo library beta thing on iCloud and only gave me the option to hit ok…well as soon as I did this (which I now 100% regret!!!) I lost every photo I ever had!!! Not only this but I had no backups of the photos because I had only transferred them from my other iPhone 6 plus which I had just restored to factory because mine was complete!!! So now I was lost!!! I had planned to back this phone up to my of in a minute but that single popup ruined it for me because all of the pictures were completely gone!!! Not moved to another album like an online thing I found said the beta library should have done bite erased!!! And the beta library should have been an option not forced on me as it was!!! I tried touching the screen around it but it did not go away and I even closed the screen a few times but it was still there so that is why I reluctantly pushed it! Now I have lost thousands of photos!!! What a horrible program flaw!!! They need to fix this error in the next update!!!

I also keep having the screen still freeze up during calls where I cannot hang up on calls because the buttons disappear and nothing happens when I touch the screen!!! They only sometimes come back when I push the home or power buttons a bunch of times or until I wait until either the call registers that it hung up or the battery dies which ever happens first!!! It can get frustrating sometimes!!! And I have tried to explain it to people…it is not a black screen as it was with the older iPhones…it is a rainbow colored background…just no caller buttons!!! And it has even happened during FaceTime calls too!!!

Also I have had a bad problem where the volume and sounds quit silencing!!! I end up having to turn the iPhone completely off and back on to make the volume buttons up and down silence alerts and calls and notifications!!! They are supposed to do that!!! You are not supposed to have to do that… by turning the sound off and on… just to adjust the sound every time!!!

I just upgraded to 8.1.2 on a 5s iPhone – setup icloud and then it asked me to enter passcode – I didn't have one setup before – now locked out.

Safari and other web browsers are super slow on the iphone 6. it really sucks since it worked fine before the update. awesome. also apps that track movement loose connection mid track. so thats awesome too. anyway

So here I was, thinking of doing stuff to my iphone and I thought "may as well update it".

That was one of the worst ideas I've ever had.

After updating to 8.1.3 my 6 plus freezes ALL THE TIME. Try to delete an app? Freeze. Try to change the volume? Freeze. Archive an email? Freeze. No rhyme or reason. The only recourse is a hard reboot. What the hell?

My iPhone 5s freezes in the middle of typing a text even. All the time. It drives me nuts. I timed it once. Mid sentence type a text, freeze for 43 seconds, type about 18 characters, freeze for 20 seconds…. And on it goes. And Siri? Well at least half the time shes sorry she's unable to complete a task try later and the other 25% of the time she doesn't understand me so I can't rely on that workaround.

My iPad 2 is so slow it's almost unusable.

I am so frustrated over this. I've uploaded every update that's supposed to fix it.

After being an avid user of Apple products for years and years I'm actually considering a Galaxy phone after defending my iPhone for years to friends. This is depressing to see Apple perform so poorly.

People have been commenting and frustrated for months and it's still messed up.

One of the greatest reasons to pay the expense for Apple products is to AVOID this kind of stuff and to not have to buy a new product because the OS changed. Well, looks like they are going the way of the other big software maker. Sigh.

i updated my iphone 5C, and since i did my laptop won't recognize it. Its refusing to import my photos, and that really pisses me off. Also, i'm getting error code 54, which is totally new to me. I've never had an error problem before. I have never had a problem with my apple products until i did the most recent apple update. I should've just left my damn phone alone -_-

So I had and iPad 2 and and iPhone 5. I downloaded the 8.0 on the iPad and wasn't able to use it again for anything other than to play games on for my 2 year old because it messed up so bad. Learning from that I didn't download it onto my phone. later that week while at work I was listening to pandora, I wasn't connect to wifi and I had less than 30% battery and I didn't tell it to download 8.0 but it did it anyways. Thinking it might be ok i tried to use it to stream videos on safari. Did the same thing my iPad did, which is nothing. Being pretty frustrated I called apple and they told me that was odd and there was nothing I could do. So I reluctantly went to best buy and bought a new iPad Air for the truth the sole purpose of streaming from sites like couch tuner. The one I got had 7.1.3on it and it worked PERFECT! I had some issues with my battery on my iPhone and they gave me one with7.1.3 on it and ALL WAS RIGHT IN MY UNIVERSE!… Then about 4 months later my tech world came crashing down. My headphone jack on my air got jacked up. So I made an appointment at Apple. While there I had them check my phone battery as it wasn't keeping a charge very long. They told me there was an issue and they could do a restore and it would fix it. I said ok, as the guy was starting it I asked him if it would keep the same os on the device and he said no. I told him it to do it then and he told me it was to late. I thought well they've had 4 months to work out the issues I was having and for sure they had so. The iPad Air they didn't even try to fix just replaced it with…yup one with 8.1.3. Now I get home and try to stream from safari and it will play for about 10 seconds and that's all.. Both devices do this whether hooked up to wifi or cell(phone). I spent 3+hours on the phone with Apple explaining my issues with at least 5 people who had never heard of this issue. This is completely ridiculous!! I have tried everything I and 3 or senior advisors could think of. I really want 7.1.3 back but can't get it. Sadly I think I am gonna have to part ways with apple,and escalate this to the next level if no one can help me. Any advice would be really appreciated. Even as I'm typing this I am having to use google chrome because my safari won't show the letters I type. My wife has iPad 2 and an iphone 5 birth have 7.1.3 and they both work prefect here so it's not my wifi either

I have a 5c with 8.1.3. Ever since this update, I get NO SIM CARD errors several times a day. Only hard reset fixes it. This is one year after my last phone had the wifi chip burned up from an "update". Don't break my stuff!

I have a iPhone 5c and no matter what it will not keep up to date with the time. I restored it and everything it kept the time until the next hour then it gets behind. I need help please?!?!?

I have an iPhone 4s. Once I updated my phone, I lost some volume (unless I use head phones). Then I would randomly get the volume back. The volume for the Alarm, works without headphones. I've cleaned out the speakers, wiggled the headphones while plugged in, I squeeze by the speakers, and I have restarted my phone several times. Nothing is working. And it's becaoming more frequent.

I updated and now my iPad minis sound is all types of messed up, staticy, not as crisp as it was before. My headphones work fine on my iPod so it can't be them.

Did the update couple days ago and now my phone is freaking out! It skips constantly or when I double click my home button it minimizes my screens but they skip all over the place. My safari says I type something else in the search bar when I clearly didn't. For example I was putting in my email and gave me awhole bunch of jumbled letters. I'm hating this update. Wth???!!

Owner of iPhone 5c

Jean, i've had the same problems with my iPhone 5c is well. I'm so frustrated that T-Mobile encouraged me to do the update on my phone. I haven't even had this phone for a year and this is ridiculous. I don't know what I'm going to do.

the new 8.2 update has messed up my university's "exchange" email inbox on my iPhone 5. I cannot delete new messages (but can receive them), and some old messages say "no sender" and won't let me delete those either. Please help.

I'm experiencing the exact same yahoo issue. I have reset the iPad ANDY deleted and reinstalled the yahoo account. Nothing works.

My iPad 2 (wi-Fi only) would not work with Yahoo after update. After trying a lot of things, I changed how the mail gets to my device from "push" to "fetch". It takes a few seconds for it to refresh when I go to mail, but at least I get it.

I have ipad 2. I stopped getting Yahoo email to ipad Wednesday evening. I rebooted and deleted/reinstalled account many times. Still nothing. Yahoo email works on ipone and I get gmail and outlook on ipad. Just not Yahoo.

Same problem with Yahoo mail app no longer updating on my IPad mini 2. It last updated on 3/21/15. I have tried deleting the account and reinstalling. Tried changing from push to fetch (as recommended by another blogger) with no fix. Any suggestions?

I have an iphone 5S. Since upgrading to ios 8.1.2 my flashlight disappeared. I hesitate to download a flashlight app because of the negative comments.

My yahoo email stopped working on the AM on 3/24 like many others on my iPad Air 2 but worked fine on my iPhone- tried severals things like hard booting and delete and re add with no success- last night I began changing settings under mail, contacts and calendar-made sure the push is On- my name is set to manual-iCloud is set to push-yahoo is set to fetch-same with holiday calendar-and the bottom is set to manual and it magically started working- hope this helps others as I know how frustrating this has been!

I had the same problem, and today tried and alternate soln. In settings on my iphone6, I added an email acct under 'other'. I put in my sbcglobal address and password and it added the acct, now I get my Yahoo mail at sbcglobal

worked for me

After updating my new iPhone 5s to iOS 8.1.2 it tells me I have no service. I know that I do have service and I can't receive text or call , also can't send either. How can I fix it so I can send and receive them?

I called Verizon, and they said that I had reported my phone lost or stolen so they suspended my service. Of course I did not do this, but I did log in to my Verizon to see if it said anything weird as to the explanation. Anyway, they restored my service and it is working fine now. Anyone else?

I just recently updated my iPad with latest iOS update, now I can't receive or send email. It was working great prior to update and this is why I fear ever updating things. I guess if it ain't broke don't fix it.

i think you right , this is way, after my upgrade this is my problem

1 first problem
my calendar give me problem for a long time when i go to the calendar app and go to search an event from time to time its freezing on me a lot and for a 30 second or 1 min

2 second problem

after the upgrade when i try to open an email it keep looking for it like he try to open it but is stuck ,

3 third problem
it upend a few time a day for a 5 to 10 good minute when someone call me my phone is ringing ones and go strait to voice message i cant even answer it ,it go to fast to voice message

i go and change the phone 2 time and i start it as a new i phone and still the same problem , there is anyone out there that have similar problem or one of the 3 ,

After I upgraded it to ios.8 and I insert a working simcard into my ipad mini 2. an annoying please wait message keeps popping out. Anyone else facing the same problems? Advices?

When i connect my device to my computer, it comes up as a camera not a iphone and it wont sync with itunes at all. It doesnt even show it is connected with my computer in itunes.

Sir I am using Apple I-pad mini(2) . I already using what's up in my tab but it was suddenly not connected with network .. Network status still now shows coonecting but what's up doesn't get network, but my Facebook and other applications are connected with net but only what's up was the problem with network .. So please tell me how to reconnect with network status in what's up

Leave a Reply